有趣的事

解决Nextcloud / Owncloud 无法删除目录(或文件)


1. 现象 删除目录或文件时提示:无法删除文件 “***”Error deleting file "***"2. 解决方法 查看数据目录下nextcloud.log,可能有三种情况:情况A{"reqId":"0DijS......
1. 现象 删除目录或文件时提示:无法删除文件 “***”Error deleting file "***"2. 解决方法 查看数据目录下nextcloud.log,可能有三种情况:情况A{"reqI......

解决Nextcloud / Owncloud 无法删除目录(或文件)

1. 现象 删除目录或文件时提示:无法删除文件 “***”Error deleting file "***"2. 解决方法 查看数据目录下nextcloud.log,可能有三种情况:情况A{"reqI......
阅读全文 0
有趣的事

centos6.4 centos6.5升级glibc(升级到 2.17版)


1、原先的系统glibc库的版本是2.12,需要升级到2.17版本。下载地址:wget http://ftp.gnu.org/gnu/glibc/glibc-2.17.tar.gz 这里可以选择你所需要的版本。...
1、原先的系统glibc库的版本是2.12,需要升级到2.17版本。下载地址:wget http://ftp.gnu.org/gnu/glibc/glibc-2.17.tar.gz 这里可以......

centos6.4 centos6.5升级glibc(升级到 2.17版)

1、原先的系统glibc库的版本是2.12,需要升级到2.17版本。下载地址:wget http://ftp.gnu.org/gnu/glibc/glibc-2.17.tar.gz 这里可以......
阅读全文 0
有趣的事

升级kangle easypanel面板的php 5.3.21版本到5.6.33来修复PHP DOS漏洞


有些人看网站升级了5.6.33打不了CC攻击,但是面板的PHP一般没升级,所以可以打。   下面来说说如何修改这个漏洞首先,你肯定要拥有5.6.33的PHP版本插件,安装方法http://bbs.itzmx.com/thread-9064-1-1.html我是懒人我要......
有些人看网站升级了5.6.33打不了CC攻击,但是面板的PHP一般没升级,所以可以打。   下面来说说如何修改这个漏洞首先,你肯定要拥有5.6.33的PHP版本插件,安装......

升级kangle easypanel面板的php 5.3.21版本到5.6.33来修复PHP DOS漏洞

有些人看网站升级了5.6.33打不了CC攻击,但是面板的PHP一般没升级,所以可以打。   下面来说说如何修改这个漏洞首先,你肯定要拥有5.6.33的PHP版本插件,安装......
阅读全文 0
有趣的事

kangle 一键脚本 小樱提供


1:要从CentOS 6.X 这个不用说吧! 2:代码贴过去,直接执行,懂吧!(注意,执行完要回车一下,后面一行命令没执行!) 默认账号密码:admin/kangle MySQL:root 密码为空 yum -y install wgetecho "timeout=120" >&g......
1:要从CentOS 6.X 这个不用说吧! 2:代码贴过去,直接执行,懂吧!(注意,执行完要回车一下,后面一行命令没执行!) 默认账号密码:admin/kangle MySQL:root 密码为空 ......

kangle 一键脚本 小樱提供

1:要从CentOS 6.X 这个不用说吧! 2:代码贴过去,直接执行,懂吧!(注意,执行完要回车一下,后面一行命令没执行!) 默认账号密码:admin/kangle MySQL:root 密码为空 ......
阅读全文 0
有趣的事

kangle 怎么样强制跳转到 ssl证书 https


1:登录3312后台啊!2:找到虚拟主机啊!3:找到配置项啊!4:插入规则,提交啊!麻烦啊!气人不!...
1:登录3312后台啊!2:找到虚拟主机啊!3:找到配置项啊!4:插入规则,提交啊!麻烦啊!气人不!......

kangle 怎么样强制跳转到 ssl证书 https

1:登录3312后台啊!2:找到虚拟主机啊!3:找到配置项啊!4:插入规则,提交啊!麻烦啊!气人不!.........
阅读全文 0