linux下easypanel版本安装及升级
(集成了kangle web 服务器和mysql,仅支持centos 5和centos 6)
执行下面的命令即可,安装程序将自动安装或者升级。

yum -y install wget;wget http://download.kangleweb.com/easypanel/ep.sh -O ep.sh;sh ep.sh

安装完成后,使用方法:
管理面板网址:  http://服务器ip:3312/admin/
独立网站管理:  http://服务器ip:3312/vhost/

注:初始安装登陆帐号: admin 密码: kangle
注:centos系统下easypanel集成的php默认装的是php53,语言模块里显示的php52其实是php53版本。


easypanel php-7.1.6 for linux版 (集成zend和ioncube)

安装方法:

wget http://download.kangleweb.com/misc/php-7.1.6/php716-ep.sh -O php7.1.6.sh;sh php7.1.6.sh
php.ini文件:


/vhs/kangle/ext/tpl_php716/php-templete.ini


EP后台切换:


ephtqh.jpg


解决kangle的easypanel控制面板用户前台php切换的解决方法 无 <旧格式> 版本切换

kltp.png中去掉这两段 ,同时要把请选择版本也要去掉。

ep.png

014231fvysydypyxinbxnx.png

在然后前台EP用户,就可以自由的切换PHP版本了.


 原文链接:https://www.jiloc.com/41968.html


欢迎留言