linux服务器:wdcp环境下提示“模板安装失败,可能是你的服务器空间不支持zip模块,请手动下载安装”的解决办法

2016年1月9日 0 作者 小渔民

wdcp建站后,后台安装应用提示如下错误:模板安装失败,可能是你的服务器空间不支持zip模块,请手动下载安装。

尝试了“打开php.ini 搜索 ;extension=php_zip.dll ,去掉最前面的分号 ,改成 extension=php_zip.dll ,然后保存文件,重启apache”,还是提示这个错误。

解决方法如下:

SSH登上Linux服务器,依次输入命令:

   wget -c http://down.wdlinux.cn/in/zip_ins.sh

   chmod 755 zip_ins.sh

   ./zip_ins.sh

然后编辑 php.ini,加上一条:extension=zip.so(先搜索有没有这一条,没有的话加上),最后重启apache,完成!